WhatsApp скоро ще спре да работи на някои стари iPhone

WhatsApp планира да прекрати поддръжката за iOS 10 и iOS 11 тази есен, съобщават докладите WABetaInfo, който често открива нови функции и планове в иконата на WhatsApp. От 24 октомври 2022 г. приложението вече няма да работи на iPhone 5 или iPhone 5C. Оттогава нататък се изисква поне iOS 12.

iPhone 5 излезе през 2012 г., а iPhone 5C последва година по-късно. Хората, които притежават стар iPhone и искат да продължат да използват WhatsApp, в крайна сметка ще трябва да преминат към по-ново устройство. iPhone 5 и 5C вече са спрели да получават големи софтуерни актуализации от Apple и получават само спорадични актуализации за сигурност.

спомени

WhatsApp Доклади Вече е на техния уебсайт, който поддържа само iPhone с iOS 12 или по-стара версия. „Ако спрем да поддържаме вашата операционна система, ще получите известие няколко пъти и ще бъдете напомнени да надстроите устройството си.“

Най-старата версия на Android, която WhatsApp в момента поддържа, е версия 4.1, която беше пусната през 2012 г.

iOS 16

Apple вероятно ще обяви по-стари iPhone, които поддържат предстоящата версия на iOS на годишната си конференция за разработчици на WWDC следващия месец. Не се очаква iPhone 6S 2015 и първото поколение iPhone SE от 2016 г. да получат актуализация за iOS 16† Голяма актуализация се очаква тази есен.

READ  Проблемите с Joy-Con Switch изискват най-малко хиляди поправки на седмица в САЩ - Игри - Новини

Вашият коментар

Вашият имейл адрес няма да бъде публикуван.